Hi. Can't really tell. Although your original code referred to .right_nav and then later referred to .first?!
Never mind . Although I wanted to just mention that I would suggest changing the name of your function to something other than hide(). hide() is already a jQuery method and it will only lead to confusion/ potential issues later.
Leave a comment on andrewgsw's reply
Change topic type
Link this topic
Provide the permalink of a topic that is related to this topic